missing libxml2.so.2 ?

Mathias Ruppel mathias.ruppel at matrup.de
Thu Dec 26 14:48:34 PST 2002

Hi everybody,

hope this is the right list - if not, I'd like to apologize for that mistake and to ask you for the right list. Thank you very much.

I'm a very new newbie in building my own Linux system - but it worked very well with the LFS-Book 4.0, and so I tried to start with aLFS. As a root system I'm using Debian 3.3 with the latest libxml2-library and the latest ncurses-library. 

Installation of aLFS worked very well, but on running aLFS profiles/LFS/latest.xml (as mentioned in the README) my machine complains, that libxml2.so.2 is missing. Of course it is installed on my system (/usr/local/lib/libxml2.so.2) - so where does aLFS expect this file (sorry, I didn't find any information concerning this problem) ? I think I could solve this with a symbolic link. Or is this not just a problem of a wrong path ?

Thank you for your help


Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe alfs-discuss' in the subject header of the message

More information about the alfs-discuss mailing list