[Bug 655] New: More verbose .nALFSrc parsing errors

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Wed Sep 17 03:26:38 PDT 2003


http://bugs.linuxfromscratch.org/show_bug.cgi?id=655

           Summary: More verbose .nALFSrc parsing errors
           Product: Automated Linux From Scratch
           Version: CVS
          Platform: PC
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: enhancement
          Priority: P5
         Component: Front End (GUI)
        AssignedTo: alfs-discuss at linuxfromscratch.org
        ReportedBy: haski at sezampro.yu
         QAContact: alfs-discuss at linuxfromscratch.org


"invalid value" is not enough, add "required type of option is...", "possible
values are..." and similar.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the alfs-discuss mailing list