[blfs-dev] gnome tagging

Ken Moffat zarniwhoop at ntlworld.com
Sun Sep 27 13:03:09 PDT 2015


On Sun, Sep 27, 2015 at 02:40:34PM -0500, Bruce Dubbs wrote:
> Ken,
> 
>   I know you are going to tag gnome, but I needed to get some gnome apps
> running so I ran through all of them in the book.  They all build without
> issues.  All but three seem to run fine.  The ones that don't:
> 
> cheese: doesn't yet recognize my camera.  Perhaps it is a kernel issue and
> will continue to check.
> ========
> gnome-terminal: From an xfce desktop, I get
> 
> Error constructing proxy for
> org.gnome.Terminal:/org/gnome/Terminal/Factory0:
> Error calling StartServiceByName for org.gnome.Terminal:
> GDBus.Error:org.freedesktop.DBus.Error.Spawn.ChildExited:
> Process org.gnome.Terminal exited with status 8
> 
> I'm not sure what is going on there.  I see some similar messages for
> earlier versions of gnome terminal with things like out of date vte or no
> LANG or LC_* options.  Those should not be a problem for us, but I have a
> suspicion that it now needs systemd. :(  Hope I'm wrong about that.
> 
This reply is being typed in gnome-terminal :)  I opened it from the
menu (in an xfce desktop).  No issues here.

> If that's the case, then we should just drop gnome-terminal.  We have xterm,
> lxterminal, konsole (kde4 and kf5 variants), xfce4-terminal as alternatives.
> ========
> For yelp, I only tried it directly.  It seems to work if I asked for an
> index.  I have almost everything in blfs except lxqt installed per book
> instructions.

It might be that I am missing something essential (I vaguely remember
that many years ago yelp needed gvfs, which I had dropped at that
time).  I think I've built gvfs : [ did you hear the swearing ? ] - I
managed to omit a few things from my build, now I see that gvfs was
also omitted.  <sigh/>  Will build and retest.

I've had a bit of fun getting brasero to burn a CD (possibly because
I gave it some 48/24 files ;-) but in the end managed to burn 44/16.
Will tag after I've built gvfs and retested yelp.

> ========
> network-manager-applet: comes up but doesn't do anything.  I've been testing
> wicd and I may not have network manager set up properly.
> 
I built it, but AFAICS there is no program, only an xdg autostart
file.

ĸen
-- 
Il Porcupino Nil Sodomy Est! (if you will excuse my latatian)
  aka "The hedgehog song"


More information about the blfs-dev mailing list