[blfs-dev] gnome tagging

Bruce Dubbs bruce.dubbs at gmail.com
Sun Sep 27 17:20:01 PDT 2015


Ken Moffat wrote:
> On Sun, Sep 27, 2015 at 03:59:48PM -0500, Bruce Dubbs wrote:

>> We probably ought to do that in the book.
>
> If we were to do that, we would have to change other things - gnome
> likes to hide program names.  In my menus I can see the following,
> and perhaps I have overlooked others :
>
> Accessories
>   Archive Manager       file-roller
>   Calculator            gnome-calculator
>   Character Map         gucharmap
>   Files                 nautilus
>   Network Tools         gnome-nettool
>   Passwords and Keys    seahorse
>   Screenshot            gnome-screenshot
>
> Graphics
>   Document Viewer       evince
>   Image Viewer          eog
>
> Internet
>   Web                   epiphany
>
> System
>   Disk Usage Analyzer   baobab
>   Network Tools         gnome-nettool (bis)
>   System Monitor        gnome-system-monitor

OK.  Let's leave it alone for now.  We may want to revisit in  a generic 
way later.

>> When I try the gnome terminal from the xfce system menu, I get nothing.  I
>> can't find any messages about it either.
>>
>
> Have you tried strace ?

No.  That's a good idea.  I'll try that.  I suppose I could try gdb also.

>>>> ========
>>>> network-manager-applet: comes up but doesn't do anything.  I've been testing
>>>> wicd and I may not have network manager set up properly.
>>>>
>>> I built it, but AFAICS there is no program, only an xdg autostart
>>> file.
>>
>> It should install nm-connection-editor.  That's what I tested.

> My mistake, I overlooked that.  I can attempt to add an ethernet
> connection, but all the field descriptions for setting it up are
> greyed out as if it did not get added.

Did you run it as root?

Actually I think most of it is working.  With a right click on the 
applet I can get it to run nm-connection-editor.  The problem is that I 
can't get it to actually connect to a device.  When I run

nmcli device

both wlan0 and eth0 are "unavailable".  Google doesn't help much. 
Needless to say, getting wifi up via the blfs scripts works fine.

   -- Bruce



More information about the blfs-dev mailing list