xinetd startup problems

ivan ivan at svgalib.org
Thu Apr 12 17:51:11 PDT 2001


thanks for an excellent xinetd hint ... provided i start xinetd manually i
now have telnet access to my box

i respect what others have said about more secure programmes than telnet
but at this stage, i'm on a strictly local network so security isn't an
issue ... when my linux box grows up and becomes an internet gateway then
i'll look at the other programmes :)

in the meantime, i have followed the hint exactly (as far as i can tell :))
but xinetd isn't started at boot time ... is this a known problem ? is
there more information needed from me ?

thanks for your help
ivan.


========================================================================
This random collection of pixels proudly presented by ...
 _____                  __  __      _____                          _     
|_   _|                |  \/  |    |  __ \                        | |    
  | |_   ____ _ _ __   | \  / | ___| |  | | ___  _ __   __ _  __ _| |__  
  | \ \ / / _` | '_ \  | |\/| |/ __| |  | |/ _ \| '_ \ / _` |/ _` | '_ \ 
 _| |\ V / (_| | | | | | |  | | (__| |__| | (_) | | | | (_| | (_| | | | |
|_____\_/ \__,_|_| |_| |_|  |_|\___|_____/ \___/|_| |_|\__,_|\__, |_| |_|
My daily exercise consists of stretching friendships          __/ |      
jumping to conclusions and running away from problems        |___/      

=========================================================================

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list