Problem with glibc-2.2.2 and nVidia-drivers...

Dominic Sacré bugcreator at gmx.de
Wed Apr 18 09:27:25 PDT 2001


On Wednesday 18 April 2001 15:13, StyX wrote:
>
> Ehm... Why are you using the binary package? I used the source and
> compiled it myself (exact same packages as you used), and have had no
> problems what so ever.
>

The source? There are no sources of the nVidia driver available.

Of course I have compiled the kernel driver myself, but the userspace driver 
(which contains the libGL) is closed source, because nVidia don't want to 
reveal their specs :( You only get pre-compiled binaries...


        Dominic

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list