db error in gnome-libs while compiling from gnome-hint

dustin dustin at rockhill.org
Tue Apr 24 15:43:32 PDT 2001


I am having a problem while compiling the gnome-libs package.  During 
configure it throws an error simmilar to this:
dbopen..no
dbopen -ldb... no
dpopen -ldb1... no

Your version of db appears not to have 1.85 compatibility enabled......

I have db installed with the 1.85 enabled like it says in the hint.  BUT the 
only package of db i could find was db3.2.x, i tried 3.1.17 but it also 
worked.  I can't find 3.1.14 version. Could this be the problem?


Dustin

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list