my gcc woes continue

Robert Mcleod soapman at paradise.net.nz
Fri Jan 5 11:15:39 PST 2001


Thanks Gerard. :)

----- Original Message -----
From: "Gerard Beekmans" <gerard at linuxfromscratch.org>
To: <lfs-apps at linuxfromscratch.org>
Sent: Saturday, January 06, 2001 3:41 AM
Subject: Re: my gcc woes continue


> > [root at soapbox]/mnt/lfs/usr/src# strings /lib/libc* | grep "release
version"
> > GNU C Library stable release version 2.2, by Roland McGrath et al.
> > GNU C Library stable release version 2.2, by Roland McGrath et al.
> > [root at soapbox]/mnt/lfs/usr/src#
> >
> > So does that mean I should have glibc 2.2 or am I on the wrong track? :)
>
> Ok, you're starting distribution runs glibc-2.2 This means in order to
> compile GCC you have to apply the gcc-glibc-2.2 patch. You can find this
> patch on www.gnu.org/software/gcc
>
> --
> Gerard Beekmans
> www.linuxfromscratch.org
>
> -*- If Linux doesn't have the solution, you have the wrong problem -*-
>
> --
> Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
>
>


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list