I have mirrored the 2.4 kernel

Davin Carlson davin at bethlehembooks.com
Sat Jan 6 09:41:43 PST 2001


Torsten Westermann wrote:

> > > But when im using the patch-2.4.0-ac1 with reiserfs-support i cannot
> > > compile the kernel. I've got error messages.
> > >
> > > double_u

> I use the linux-2.4.0-reiserfs-3.6.24-patch.

I used the same patches. However, I had problems if I did the 2.4.0-ac1
patch first then the reiserfs patch (i.e., I got an error message that a
part of the reiserfs patch was not be applied). If I applied the
reiserfs patch first then the 2.4.0-ac1 patch everything seemed to
compile correctly. Hope this helps.

BTW I'm not using reiserfs yet so maybe the errors you were referring to
have to do with the functioning of the actual partition.

Davin

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list