Suggest update X Guide

Perrin Aybara vze24938 at verizon.net
Thu Jan 11 09:43:11 PST 2001


I've noticed that even some of the _stable_ package updates in the gnome
set of packages require some _unstable_ packages that were not
requirements before.

Mike Hildebrandt wrote:
> 
> > > There's already a hint for Gnome that works as an extension
> > of the X11
> > hint.
> >
> > Yes, but I and at least one other person have had problems if
> > you didn't
> > follow the X11 hint to it's conclusion and installed KDE (at
> > least that's
> > what it seems, I haven't had a chance to start over again with it).
> 
> Hmm... I just went as far as the step to install tiff (i.e. everything but
> QT and KDE) and had no major problems...  Sometime in the next couple months
> I'm hoping to take another look at the gnome hint and completely redo it.
> I'm just waiting for a) my new PC, and b) a new version of LFS that includes
> glibc-2.2.  And I guess if the X11 hint is going to be updated that'll
> probably help as well.
> 
> --
> Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list