Kernel 2.4(-ac#) and PPP

Thomas T. Veldhouse veldy at veldy.net
Mon Jan 15 07:35:35 PST 2001


Did you use the pppd-2.4.0 source code to compile your pppd?

Tom Veldhouse
veldy at veldy.net

----- Original Message -----
From: "Jeffrey B. Ferland" <autocracy at linuxfreemail.com>
To: <lfs-apps at linuxfromscratch.org>
Sent: Monday, January 15, 2001 9:27 AM
Subject: Re: Kernel 2.4(-ac#) and PPP


> Sergey Ostrovsky wrote:
> >
> > On Sunday 14 January 2001 17:40, you wrote:
> > > Has anyone noticed any problems at all with PPP support in the 2.4
series
> > > kernel?
> > <---snip
> > Had no problems. Read ppp-2.4.0 docs about additional modules you might
need
> > ( such as ppp_deflate, etc.). I even have serial as a module.
> >
> > Sergey Ostrovsky.
>
> In the kernel configuration, I've selected everything I'll need
(ppp_deflate,
> plip, slip, ppp, etc.). The ppp daemon just flat-out says "no ppp!"
>
> -Jeff
> SIG: HUP
>
> --
> Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
> and put unsubscribe in the subject header of the message
>
>


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list