Kernel 2.4(-ac#) and PPP

Simon Geard delgarde at ihug.co.nz
Mon Jan 15 16:56:01 PST 2001


On Monday 15 January 2001 11:40, you wrote:
> Has anyone noticed any problems at all with PPP support in the 2.4 series
> kernel? I've been unable to compile PPP support as a module (ppp.o doesn't
> show). I'm wondering if I need to update pppd...

Yes, I have the same problem. I'm using what I think is the latest version - 
2.4.0b4, and I get the same problem. No matter what instructions I put in 
modules.conf, pppd will not automatically load the ppp modules. It works if 
the modules are manually loaded, but won't do it automatically.

Simon.

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list