[OT]Re: ed-0.2 -- 2.4.3 make error

Gerard Beekmans gerard at linuxfromscratch.org
Tue Jan 16 13:44:38 PST 2001


On January 14, 2001 01:38 am, Jesse Tie Ten Quee wrote:
> Yo,
>
> On Sat, Jan 13, 2001 at 11:23:59PM -0700, ken_i_m wrote:
> > um . . . I could not help but snoop around a bit there. Looking at the
> > packages to download they seem a bit dated. Is it just the download
> > section that has not been updated to reflect the packages to be used in
> > the next version of LFS?
>
> I don't think Gerard would leave it online if not for other's to snoop
> around :)
>
> The packages in the book have not been updated for a while (while..oh
> couple of months ;) and hopefully as Gerard has previouly said, he will
> update them before releasing 2.4.4...

The installation instructions have been updated a bit so you can use the 
latest packages,i just haven't changed the version numbers in chapter 3. I 
usually do that at the last moment to catch the latest packages before the 
book releases.

-- 
Gerard Beekmans
www.linuxfromscratch.org

-*- If Linux doesn't have the solution, you have the wrong problem -*-

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list