Anyone successfully installed bind (any version)....

eriddle at linuxcare.com eriddle at linuxcare.com
Thu Jan 18 19:33:14 PST 2001


Quoting Daniel Roethlisberger on Fri, Jan 19, 2001 at 01:57:55AM +0100 :
> 
> >> Nope. Just finished a recompile of the entire system with
> >> glibc-2.2.1, kernel 2.4.0 and gcc-2.95.2.1. bind-9.0.1
> >> compiled just fine.
> 
> > I've managed to install Bind on my LFS system running kernel
> > 2.4 and glibc 2.2.0 without any problems.
> 
> I can back that up. bind-9.1.0 compiled fine with glibc-2.1.3,
> gcc-2.95.2 and kernel 2.4.0 .
> 
> I had to tweak my bind-8 zone files a bit though to actually get
> it running again.. ;)
> 
> Cheers,
> Dan
> 
> -- 
>    Daniel Roethlisberger
>    PGP Key ID 0x8DE543ED

Me too.  Without a hitch.  Specifying a TTL at the beginning of each
zone file was all I changed from version 8...

Cheers,
Ed

-- 
Ed Riddle, Linuxcare, Inc.
Office: 415.354.4229, FAX 415.701.7457
ed at linuxcare.com, http://www.linuxcare.com/
Linuxcare. Support for the revolution.

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list