glibc

Thomas T. Veldhouse veldy at veldy.net
Mon Jan 22 06:09:05 PST 2001


> You shoudn't have any problems with the 2.4.0 kernel - it works perfectly
> with a standard LFS installation. Glibc 2.2, however, requires patches to
a
> number of other components before compilation, most notably the gcc
compiler.
> That should be fixed once newer versions of gcc provide proper support for
> glibc 2.2.

gcc-2.95.2.1 works just fine with either version of glibc.

>
> For most packages, you shouldn't have any difficulties using the latest
> version in place of whatever is in the book. Only if the package changes
> significantly between versions should problems be likely.

You must remember to mount the /dev/shm filesystem during boot.  Otherwise
you may run into annoying problems with programs that use shared memory,
such as X.


Tom Veldhouse
veldy at veldy.net


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list