glibc

Mike Hildebrandt mikehild at insight.org
Tue Jan 23 08:38:02 PST 2001


> From: Gerard Beekmans
> > How do I correct this?  I think I'm using ac7 (maybe 9...
> can't be sure...)
> > and reiserfs on top of 2.4.
>
> I was stumped by this problem today too using ac9. The fix: use ac10
>
> I actually went away from ac* releases and got myself the
> 2.4.0-pre9 patch
> instead. I have no idea what's so much different from ac* or
> the pre* ones.

I have no clue what the changes are, but I noticed that 2.4.0-ac10.patch.bz2
is 1.5 megs (7.7m unpacked), while patch-2.4.1-pre10.bz2 is only 448k (2.3m
unpacked), which seems to imply that not a lot (if any) of AC's patches have
made it into 2.4.1-pre* yet (or are no longer necessary?).


-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list