Shoul I use 2.4?

Jeffrey B. Ferland autocracy at linuxfreemail.com
Thu Jan 25 20:17:12 PST 2001


Simon Geard wrote:
> 
> On Thursday 25 January 2001 04:04, you wrote:
> > I'm new to this list, so please pardon me if this question has been
> > asked before....
> >
> > I'm just about to start building my LFS (I've downloaded the sources
> > and set up my empty partition).  is it worth the effort to go to
> > kernel 2.4, or should I stay with 2.1.18 as recommended?
> 
> No effort at all. I built my system using a late 2.3 series kernel, but
> upgraded soon after to 2.4test10. The only package I've had any difficulty
> with is pppd - I haven't gotten it to work properly when ppp is compiled as a
> module. Appears to be just a config problem - others have it working without
> problems.

Read the PPPD docs and fixed /etc/modules.conf accordingly? That's what bugged
me. And make sure you don't ruin your phone cord messing with you box - it leads
to insanity because you look for software probs :)

-Jeff
SIG: HUP

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list