devfs && stability

Sergey Ostrovsky sostrovsky at snip.net
Fri Jan 26 16:39:25 PST 2001


OK, the special care was taken of XFree-4.xx to be devfs-compatible.
I think it is true for KDE also, because nothing happens just automatically.

Midnight Commander doesn't work without devfsd. It just can't know that it 
should use /dev/vc/... as a virtual console.
GPM works _partially_ even with devfsd, so the devfs-compatible patch should 
be applied. Look for it in gpm distribution sites. What I mean _partially_ ?
The callback which sends events from GPM to Midnight Commander doesn't work.
These were just the two first packages after base installation that made me 
install devfsd. So, perhaps there are more.
PS.
Why, why in the God's name you don't like devfsd ...?
What is the enormous price that you pay by running devfsd ...?

Sergey Ostrovsky.

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list