Shoul I use 2.4?

Simon Geard delgarde at ihug.co.nz
Sat Jan 27 02:44:06 PST 2001


On Saturday 27 January 2001 13:08, you wrote:
> You're using the same plus
>
> alias ppp ppp_generic
>
> I won't comment on this, but my PPP works, yours doesn't.
> So why don't you just to comment it out, reboot and see what happens.

Actually, I only put that in to see if it would help, since pppd suggests 
running 'modprobe -v ppp' to load the modules. Doesn't make a difference 
though - with or without that line, pppd still informs me that the kernel 
doesn't support ppp.

I have the following modules in /lib/modules/2.4.0/kernel/drivers/net
  slhc.o
  ppp_generic.o
  ppp_async.o
  ppp_synctty.o
  ppp_deflate.o
  bsd_comp.o

Any more ideas? I can live with ppp compiled into the kernel, but I'd prefer 
not to have to.

Simon.

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list