Problem with "RPM4 and Glibc22" - hint

Sergey Ostrovsky sergey at linuxfromscratch.org
Mon Jan 29 15:39:49 PST 2001


On Monday 29 January 2001 16:12, you wrote:
> On Monday 29 January 2001 22:00, you wrote:
> > Thx, it works!
> >
> > double_u
>
> Ohps,
>
> thats not correct. I havent got the libdb.so.2 - file. Only the
> libdb.a - file was compiled.
>
> double_u

Torsten, you're right again ...
The reason is just the same - I used for building the final version of db-1.85
the patch from Red Hat SRPM. Without this patch only the static library built.
Sorry, men. I can't even explain why I forgot all this story with db-1.85 
re-installation. I just remember it was a pain, though.
OK :
The fix will be available ASAP.

Sergey Ostrovsky.

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list