Problems compliing Console-Tools

Phillip D. Beal pdbeal at louisville.edu
Wed Jan 31 17:17:45 PST 2001


Hey,

Compilation of Console tools 0.2.3 after the patch doesnot compile.
Here's the error:

root:/usr/src/LFS/compile/console-tools-0.2.3$ make
cd . && aclocal
aclocal: configure.in: 0: macro `AM_PATH_PROG_WITH_TEST' not found in
library
aclocal: configure.in: 0: macro `AM_PATH_PROG_WITH_TEST' not found in
library
aclocal: configure.in: 0: macro `AM_PATH_PROG_WITH_TEST' not found in
library
aclocal: configure.in: 0: macro `AM_PATH_PROG_WITH_TEST' not found in
library
aclocal: configure.in: 0: macro `AM_PATH_PROG_WITH_TEST' not found in
library
aclocal: configure.in: 0: macro `AM_PATH_PROG_WITH_TEST' not found in
library
aclocal: configure.in: 0: macro `AM_LC_MESSAGES' not found in library
make: *** [aclocal.m4] Error 1
root:/usr/src/LFS/compile/console-tools-0.2.3$

The system is in the chrooted enviroment, with glibc-2.2.1, and
gcc-2.95.2.1.  The compile fails at a different place without the patch.
M4 compiled without problems, but it looks like this error is something
from m4.  Any suggestions?

Thanks,
-- 
Phillip Beal                           ___           _               _   
Electrical and Computer Engineering   | _ ) ___ __ _| |___  _ _  ___| |_ 
pdbeal at louisville.edu                 | _ \/ -_) _` | |_ /_| ' \/ -_)  _|
http://www.bealz.net/                 |___/\___\__,_|_/__(_)_||_\___|\__|

-- 
Unsubscribe: send email to lfs-apps-request at linuxfromscratch.org
and put unsubscribe in the subject header of the message




More information about the blfs-support mailing list