libVorbis doesn't compile no mater what I do...

Joel sk8tr425 at hotmail.com
Fri Aug 2 16:37:47 PDT 2002


Has anyone had any luck compiling libVorbis? I certainly haven't. I've tried
compiling both with their autogen.sh and with just the ./configure command,
and with variations of having CXXFLAGS and CFLAGS set to -O3 -march=i686 and
set to nothing, but nothing works.

When generating it with the ./configure command only and the CFLAGS and
CXXFLAGS unset, I get:
gcc: Internal compiler error: program cc1 got fatal signal 11

When generating it with the ./autogen.sh, I get a whole bunch of spew about
the libtool command that ends with:
: compile: cannot determine name of library object from `'

I even tried it with CFLAGS=CXXFLAGS= -O1 -i386 (which defeats the purpose
of my LFS), and still it doesn't work. I have OGG installed and ldconfig'd
too.

Anyone got it to compile?
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list