Compiling Psi

Chris Jensen chris-lfs at drspirograph.com
Sun Aug 4 20:29:40 PDT 2002


Hi,
I've been using psi quite nicely under LFS for quite a while (mind you I think 
the LFS I followed to build this system was prior to LFS 3)
My *guess* is that there's some problem with the linkage to zip in qt.
What version of Qt do you have installed?
Where is qt installed?
How did you compile Qt?
I followed the instructions for compiling qt in the kde hint or on the kde 
website (both have worked for creating a qt that psi likes)
I put it in /usr/local/lib/qt-x11-free-3.0.5 and simlinked /usr/local/lib/qt3, 
my QTDIR is set to /usr/local/lib/qt3

Hope that's of some help

-- 
Chris Jensen

Public Key: http://drspirograph.com/public_key/

Wait: Did you know that there's a direct correlation between the decline of
Spirograph and the rise in gang activity?  Think about it.
- Dr Spirograph (The Simpsons)

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list