dhcpd-3.0pl1 : Bad config file on cvs blfs-book

Jesse Tie-Ten-Quee highos at linuxfromscratch.org
Thu Aug 8 17:20:48 PDT 2002


On Fri, Aug 09, 2002 at 01:07:16AM +0100, Joao Clemente wrote:
> I just tried to get dhcpd to work , and the config file that is shown in blfs-book does not work.

Ohh, thank you for bringing this up, I totally forget about this.

Last weekend I was helping organize a LAN party and ended up using
quasar (my server, still running lfs 2.3.2 ;) as the main host for all
services needed.

That included DHCP, so I quickly ripped out the needed bits from the
blfs-book and nearly everything worked, minus again what Joao mentioned
about having to add another config line.

I ran into a problem, I do believe which is related to that, of DHCP not
propogating the DNS entries properly to the clients.  I didn't have time
to look into it, considering I had 9 other geeks wanting to get online
and start fragging ;)

We just ended up manually adding a DNS entry which pointed to quasar and
everything worked fine after that.  I haven't booted up quasar since
then (I lost a CAT-5 at the lan party and haven't had time to replace it
since then, because of work :P) so I haven't looked into this at all.

I still have logs and such, if that would help...  Anyways, I would also
like to request that someone take a closer look at this, if they can.

Jesse Tie-Ten-Quee  ( highos at linuxfromscratch dot org )
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message

More information about the blfs-support mailing list