pppd

Eoin Coffey eoin at angrystickman.com
Sun Aug 18 15:19:12 PDT 2002


Bill Maltby LFS Related wrote:

>On Sun, 18 Aug 2002, Eoin Coffey wrote:
>
>  
>
>>Dave Goss wrote:
>>
>>    
>>
>>>On Sunday 18 August 2002 01:34 pm, you wrote:
>>> 
>>>
>>>      
>>>
>>>>Hey,
>>>>       I've installed LFS (3.3) and now have X4.2 and WindowMaker .80.1
>>>>running.
>>>><snip
>>>>dial my normal ISP phone number and when I did get a phone number that
>>>>        
>>>>
>
>  
>
>>>>works the modem connects, tells me my local/remote IP addresses and DNS
>>>>address, but
>>>>when I try to open a page (in Dillo) or start gaim the apps wont
>>>>connect.  Any
>>>>suggestions, hints, or help?  Thanks
>>>>
>>>>-Eoin
>>>>   
>>>>
>>>>        
>>>>
>>>What happens if you run ifconfig?  Do you see ppp0?  Sounds like your modem 
>>>isn't setup correctly.  How'd you set it up with SuSE?
>>> 
>>>
>>>      
>>>
>>ifconfig shows it running and the log files reflect that too.  I just 
>>followed the same steps like I did
>>under SuSE.  The only difference was I had to create the device (ttyS4) 
>>that the modem was attached
>>to.
>>    
>>
>
>Dows netstat show a default route?
>
>Bill Maltby
>billm at wlmcs.com
>
>  
>
I havent tried netstat yet, i'll give it a go.  If it doesnt show a 
default route
how do I fix that?

-Eoin


-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list