My Last post before I start Over.

Jerry Hoover jbhoo at charter.net
Mon Aug 19 12:55:52 PDT 2002


Alex Potter wrote:
> ----- Original Message -----
> From: "Jerry Hoover" <jbhoo at charter.net>
> To: <blfs-support at linuxfromscratch.org>
> Sent: Monday, August 19, 2002 8:06 PM
> Subject: My Last post before I start Over.
> 
> 
> 
>>If you read my other post  New Linux From Scratch: Version 20020816
>>boots, But!!
>>the kernel boots fine but when it runs init.2.84
>>and reads the bootscripts I get.
>>       S20mountproc command not found
>>       S40 mountfs    "       "
>>       S60 setclock   "       "
>>and so on down the line.
>>
> 
> Sounds as if either:
> 
> 1.    Did you put the bootscripts in the correct place?
>         They *are* in /etc/rc.d/init.d ?
> 
> 2.    Did you forget to make the scripts executable?
>         chmod 755 /etc/rc.d/init.d/*
> 
> 3.     Do your symlinks actually point to the executable
> scripts in /etc/rc.d/init.d ?
> 
> If you've done all correctly, and you answer "yes" to #1 and #3 and
> "no" to #2, I'm afraid I can't help further.
> 
> Regards
> 
> Alex Potter
> 
> 
> 
> 

#1 Yes

#2 I chrooted to lfs mounted proc & ran the command chmod 755 
/etc/rc.d/init.d/* Diden't make any difference.

#3 How do I tell if my symlinks are pointing to the executable
 > scripts in /etc/rc.d/init.d ?

-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list