trouble with libxsit

Edgar Alwers edgaralwers at gmx.de
Wed Aug 21 01:58:06 PDT 2002


Hallo,
I am compiling the libraries needed for KDE 3.0 in lfs 3.3
trying to ./configure libxslt I get an error, telling me that "libxml2 could 
not be found anywhere". Extract of configure.log:
quote
---------------------------------------
loading cache ./config.cache
checking for a BSD compatible install... /bin/install -c
....
....
Enabling debugger
checking for libxml libraries >= 2.4.17... configure: error: Could not find 
libxml2 anywhere, check ftp://xmlsoft.org/.
----------------------------------------
unquote
But the point is, that I did install and checked successfull libxml2 in 
/usr/local. Could it be, that an error in the configure file of libxslt is 
generating this trouble?
Any help is very appreciated.
Edgar

-- 
-----------------------------------
Dr.-Ing. Edgar Alwers
Mailto:edgaralwers at gmx.de
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list