Problem with Docbook installation

Spandan Bhatt spandan_bhatt at yahoo.com
Thu Aug 22 22:09:42 PDT 2002


Hi blfs-support,

I have built an lfs system with no hiccups but this
Doc book package is frustrating me in a very silly
way.

I have tried following many different instructions to
install this properly but it doesnt seem to have
installed properly. I have also tried the instructions
in the INSTALL file of lfs CVS. I just cant understand
what I am doing wrong.

While I try to install some other package, I see the
following error (thanx to google I was able to find
that this was the relevent error among the hundreds of
lines of make message.)
Thanx in advance.
Spundun
PS:(I had to create a link
/usr/local/bin/jade->/usr/local/bin/openjade)
root:/usr/src/Gnome/bonobo-activation-1.0.2# make
|grep jade
jade:../bonobo-activation.sgml:1:59:W: cannot generate
system identifier for public text "-//Davenport//DTD
DocBook V3.0//EN"
jade:../bonobo-activation.sgml:15:0:E: reference to
entity "BOOK" for which no system identifier could be
generated
jade:../bonobo-activation.sgml:1:0: entity was defined
here
jade:../bonobo-activation.sgml:15:0:E: DTD did not
contain element declaration for document type name
jade:../bonobo-activation.sgml:17:9:E: there is no
attribute "ID"
jade:../bonobo-activation.sgml:17:16:E: element "BOOK"
undefined
jade:../bonobo-activation.sgml:18:11:E: element
"BOOKINFO" undefined
jade:../bonobo-activation.sgml:19:10:E: element
"TITLE" undefined
........
........

__________________________________________________
Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes
http://finance.yahoo.com
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list