GCC installation problem

Alin Chipaila alin at miv.directnet.ro
Tue Aug 27 03:25:23 PDT 2002


Hi,

It seems there is a problem with my compiler, because on my Mandrake linux I 
have installed the GCC 3.1.1. Could it be the cause ? And if yes, what is the 
answer ?
Thanks

Alin

On Monday 26 August 2002 23:51, you wrote:
> Alin Chipaila wrote:
> > Hello to all,
> >
> > I am trying to install the LFS from the LFS 3.3 book and I have some
> > difficulties in installing the GCC package. The message eror is
> > something like that:
> >
> > Bootstrap comparaison failure!
> >
> > Do you know the source of that message ? I am trying to install the
> > LFS under a Mandrake 8.2 Linux.
> >
> > Thanks.
> >
> > Alin
>
> This is bad news for you.  The build of gcc is done is three stages.
> It then compares the stage2 build with the final build; and if it
> is wrong then it stops.
>
> Check that you are not using any optimization flags like CFLAGS.
> Also do
> gcc -v
> in your Mandrake system and tell us what compiler you are using.
>
> Chris

-- 
Alin Chipaila
Vice-président de l'Association d'Amitié "Ille et Vilaine - Sibiu"
14, rue Konrad Haas
2400 Sibiu - Roumanie
Tél. / fax: 00.40.239.21.29.03
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list