Lesspipe with bleeding-edge LFS

Ken Moffat ken at kenmoffat.uklinux.net
Tue Aug 27 13:52:27 PDT 2002


 I'm just testing a new LFS with gcc-3.2 and Greg's patches, perl-5.8.0,
and so forth. It's running OK, and initial signs are positive, except for
this one. I've built lesspipe-1.34 without any obvious errors, but when I
try to use less on .bz2, .gz, or .html files or tars I get a `broken pipe'
after the first line.

 I think lesspipe-1.34 is recent, but I'll bow to anybody who can point me
to a more recent version! I only got around to installing this on the host
(LFS-3,2) last week, and I haven't tried it with intermediate versions.
Anybody got a version of lesspipe working with a recent CVS LFS ?

 This looks like a ./configure problem (a quick look showed only script in
lesspipe), if nobody reports it was already broken I'll try to track it
down in a day or so. A lot more building (X and so forth) and testing to
do yet.

Ken
-- 
 Out of the darkness a voice spake unto me, saying "smile, things could be
worse". So I smiled, and lo, things became worse.



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list