gcc 3.2 + libiconv 1.8

James Drabb JDrabb at darden.com
Wed Aug 28 06:19:28 PDT 2002


Hey group,

I was just searching the archives on the above topic and found some
posts
about gcc-3.1.x and libiconv 1.8.  I finished a base LFS CVS last night
and
I tried to install libiconv since popt looks for it.  I am getting the
same
problems with gcc-3.2. Has anyone found a fix?  libiconv would not
compile
with -O3 -march=pentium3 but did compile with -O2 -march=i586.  However
any
thing that compiles with it just croaks.  I installed mutt 1.4i and when
I
open mutt to read mails I get an empty screen for the email. The text is
there, just invisible!  If I vim my mail files they all contain the
mail,
just not mutt.  Has anyone found a fix for it?  I read in one of the
posts
that libiconv is now defunct and is in glibc 2.2.5?

Thanks,

Jim Drabb

-- 
-------------------------------------------------------------
Never ask a geek why, just nod your head and slowly back away
-------------------------------------------------------------
James Drabb JR
Programmer Analyst
Darden Restaurants
Business Systems
JDrabb at Darden.com
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list