Mozilla install problems?

Jerry Hoover jbhoo at charter.net
Wed Aug 28 22:00:19 PDT 2002


DJ Lucas wrote:
> Jerry Hoover wrote:
> 
>>Trying to install the precompiled version and I get
>>./mozilla-bin: error while loading shared
>>libraries:libstdc++-libc6.1-1.so2:cannot open object file: No such
>>file or directory
>>
>>Have checked my ld.so.conf file have
>>/usr/X11R6/lib
>>/usr/local/lib
>>/opt/lib
>>/usr/lib
>>/usr/share
>>even added dir to my bash.profile
>>downloaded the mentioned file and added it to my lib directory,s
>>downloaded ond installed libIDL
>>nothing I have tried works?
>>it worked fine on another lfs syatem I built
>>
>>Any sugestions
>>
> 
> Jerry,
> 
> Okay..ummmm, did  you unbzip libstdc++-libc6.1-1.so.2.bz2',  put it in
> /usr/lib or /lib, and run ldconfig?  if so, or if you just dl'd the so.2
> file not bziped, then It's over my head..just a thought I had as I had
> forgotten to decompress it once.  At work on windows so I can't play around
> with it right now.
> 
> DJ
> 
> 
> yep I unbziped it and put it in my lib directories ran ldconfig. I'll try redownloading mozilla or a different version and the lib file 
maybe one or the other is corupted.




-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list