Apache 2.0.40 compile problem

Eric Pettifor eric at wynja.com
Thu Aug 29 21:10:42 PDT 2002


On 29 Aug 2002 23:39:11 -0400
Billy O'Connor <billy at oconnoronline.net> wrote:

> eric at wynja.com (eric) writes:
> 
> > Having problems compiling Apache 2.0.40.  Repeatable on two lfs installs, and just for fun tried it on Mandrake 9.0 beta 3 and got the problem as well.  Wondering if its gcc 3.2 related, though probably not -- tried it once on lfs with 2.95, and then upgraded to gcc 3.2, same problems.  Worked fine, though, on a Slackware 8.1 install, gcc 2.95
> > 
> > Anyone else run into this?  For trouble shooting I eliminated configure options, simply a ./configure (no problems) and make
> > 
> 
> No, I can't reproduce it, no matter what options I try.  What were the
> host distro's for the 2 lfs installs you tried it on?  What CFLAGS did
> you use to build the base LFS with?

It might be something uncommon.  Did some google searching and couldn't come up with anything.  CFLAGS = "-O3 -march=i686"

-Eric
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list