usbcore.o

James Iwanek chthon at chthon-uk.com
Tue May 21 14:52:47 PDT 2002


your modem is NOT acm compliant - sorry dude
might aswell give up on that modem
if u are REALLY desperate to get it working then check out
http://www.linmodems.org - there might be some info about your modem
although generally non acm compliant USB modems are paperweights :-(

-----
James Iwanek

"Stefano" <texstefano at libero.it> wrote in message
news:20020521214324.6DDD41319F at linuxfromscratch.org...
This is my kernel configuration for usb, but I don't see usbcore.o at
startup and I think I should have it.
I have my usb mouse working , but I can't get the usb modem working
too, I've been trying different configurations but it's seems that
can't link the modem to the acm.o driver.
I've one question about devfs since I don't know how to use it, is it
supposed to create any device automatically at startup?
Should I create the device for the usb modem or not and, in that
case, is it better /dev/usb/ttyACM0 , /dev/usb/acm or /dev/ttyACM0 ?
I bought a new modem and I don't know if it isn't compatible or is
the system that is not well configurated .

# USB support
#
CONFIG_USB=y
# CONFIG_USB_DEBUG is not set
# CONFIG_USB_DEVICEFS is not set
# CONFIG_USB_BANDWIDTH is not set
# CONFIG_USB_LONG_TIMEOUT is not set
CONFIG_USB_UHCI_ALT=y
# CONFIG_USB_OHCI is not set
# CONFIG_USB_AUDIO is not set
# CONFIG_USB_BLUETOOTH is not set
# CONFIG_USB_STORAGE is not set
# CONFIG_USB_STORAGE_DEBUG is not set
# CONFIG_USB_STORAGE_DATAFAB is not set
# CONFIG_USB_STORAGE_FREECOM is not set
# CONFIG_USB_STORAGE_ISD200 is not set
# CONFIG_USB_STORAGE_DPCM is not set
# CONFIG_USB_STORAGE_HP8200e is not set
# CONFIG_USB_STORAGE_SDDR09 is not set
# CONFIG_USB_STORAGE_JUMPSHOT is not set
CONFIG_USB_ACM=y
CONFIG_USB_PRINTER=m
CONFIG_USB_HID=y
# CONFIG_USB_HIDDEV is not set
# CONFIG_USB_WACOM is not set
# CONFIG_USB_DC2XX is not set
# CONFIG_USB_MDC800 is not set
CONFIG_USB_SCANNER=m
# CONFIG_USB_MICROTEK is not set
# CONFIG_USB_HPUSBSCSI is not set
# CONFIG_USB_PEGASUS is not set
# CONFIG_USB_KAWETH is not set
# CONFIG_USB_CATC is not set
# CONFIG_USB_CDCETHER is not set
# CONFIG_USB_USBNET is not set
# CONFIG_USB_USS720 is not set

Thanks,

Stefano
                             texstefano at libero.it



--
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-support' in the subject header of the message



More information about the blfs-support mailing list