glibc-2.3.3-gcc34_allow-1.patch doesnt apply....

Matthias B. msbREMOVE-THIS at winterdrache.de
Sat Sep 11 04:04:20 PDT 2004


On Sat, 11 Sep 2004 11:26:43 +0200 John Nielsen <knoglen at tele2.fr> wrote:

> This patch doesnt apply cleanly for the package it was intended for.

How would you know? You're not using the package it was intended for. The
patch (as you can clearly see from the diff lines) is intended for the
glibc-2.3.3-lfs-5.1 package and I'm pretty sure it applies cleanly to that
version. If, for some obscure reason, you insist on using the non-LFS
glibc you'll have to apply the patch manually, i.e. open all the files the
patch touches in the editor of your choice and change the lines according
to what the patch says.

MSB

-- 
I will continue to be an impossible person
as long as those who are now possible remain possible.




More information about the blfs-support mailing list