XFree86 freezes

Richard Snow richard_snow at sbcglobal.net
Tue Aug 2 22:47:48 PDT 2005


Tim van der Molen wrote:

>On Tue, 02 Aug 2005 12:26:33 +0200, Declan Moriarty wrote:
>  
>
>>Recently, Somebody Somewhere wrote these words
>>    
>>
>>>Hi,
>>>
>>>XFree86 4.5.0 on LFS 6.1 appears to freeze when I open an xterm in twm
>>>and then either try to move the xterm window with my mouse or run a
>>>command whose output doesn't fit in the window (like "ps aux" or
>>>"dmesg"; "echo hello", on the other hand, isn't a problem).
>>>
>>>In the XFree86 log file I found nothing useful in relation to this
>>>problem.
>>>
>>>I use the XF86Config file created by "XFree86 -configure" and in
>>>.xinitrc only twm is started.
>>>
>>>I have no idea about what is going wrong here. What could I do to
>>>discover the cause of this problem? I'd be happy to give more
>>>information if needed.
>>>
>>>      
>>>
>>IIRC, there is some buffer which xterm will use for screen overflow, and
>>it appears it can't be found. Either that or you have some module
>>crashing in X.
>>
>>Post again with details of your video setup. DRI? Framebuffer? Video
>>settings. Are you on a standard vesa modeline or have you tweaked things
>>and rolled yourself a weirdo. What's your box? Laptop? PPC? Sparc?
>>    
>>
>
>Never mind. It turned out that the dreadful video card requires nVidia
>drivers. I should have thought of that...
>
>  
>
Yeah, mine does too.  Spent about three days installing different 
distros and none worked until I got the Nvidia drivers.  :(




More information about the blfs-support mailing list