Error in terminal emulation program

Giulio Daprelà daprela at gmail.com
Wed Aug 3 16:12:47 PDT 2005


I have an LFS 6.1 with BLFS 6.0.
After having installed KDE 3.4, when i run Konsole or any other
terminal emulation program in KDE I get this error:

KDGKBLED: Invalid argument
Error reading current flags setting. Maybe you are not on the console?

With the ecception of this error the application works fine.
The error started appearing when I set the environment variable PS1 in
.bashrc inside my home directory.

This is how I set PS1:

export PS1='\u@\h:\w\$ '

What could I do to make this error disappear?

Giulio
--------------------------
Linux user #356310
LFS user #11031



More information about the blfs-support mailing list