shadow-4.0.9 errors persist

Justin R. Knierim lfs at lfs-matrix.net
Fri Aug 5 09:19:01 PDT 2005


Harris Christian D SSgt 1 CS/SCBAM wrote:

> I’m am still getting the various ‘unknown item’ configuration errors
>
> after re-installing shadow for PAM functionality. But I am still able
>
I re-installed cracklib, pam and shadow (using 4.0.11.1 instead of 
4.0.9, and adding "--enable-shadowgrp") as in BLFS and the problems are 
gone on my system. I had the same errors before.

Justin Knierim



More information about the blfs-support mailing list