lfs installation cd

Declan Moriarty junk_mail at iol.ie
Tue Aug 9 02:37:38 PDT 2005


Recently, Somebody Somewhere wrote these words
> hello everyone,
> we have developed our lfs[5.1.1] on our one system.
> but now we want to build a cd that will used this
> insatalation to install this lfs on other systems. how
> we can process ??
> 
> please guide us.
> 
> Jahangir 

Not enough details there Jahangir.

Why not use 6.1 which everyone is now on? 5.1 is nearly as old as my
system, and installation conflicts will begin with programs requiring
newer versions. The modern glibc requires a 2.6 kernel to compile.
Wasn't 5.1 a 2.4.22 kernel?

Are all the systems the same. Do you have exactly similar systems or are
you looking for configuration? What do you want to know that isn't
covered by the output of 'man cp', 'man bzip2' & 'info tar' ?

--


	With best Regards,


	Declan Moriarty.



More information about the blfs-support mailing list