Firefox error to install

Jeremy Byron rjjbyron at shaw.ca
Sun Aug 14 20:07:31 PDT 2005


mlij wrote:
><snip>
> root@[lfs]:/usr/bin# firefox
> *** nsExtensionManager::_disableObsoleteExtensions - failure, catching 
> exception so finalize window can close
> /usr/lib/firefox-1.0.6/run-mozilla.sh: line 159: 25954 Segment Fault    
> "$prog" ${1+"$@"}
> 
><snip>
> What happened?

Your font setup is likely fubar beacuse X11 is installed after 
fontconfig and freetype.

Reinstall fontconfig (and/or perhaps freetype - don't recall) or 
otherwise fix your system fonts, make sure your PATH variable and 
ld.so.conf are correct, and finally, if you have the BLFS shell scripts 
installed, try logging out and back in again.

Always worked in the past..

Regards,
Jeremy.



More information about the blfs-support mailing list