GTK and GTK2

David Fix evjezzb02 at sneakemail.com
Wed Aug 17 08:46:02 PDT 2005


> Hi folks,
> 
> I suppose if having following package installed;
> http://www.linuxfromscratch.org/blfs/view/stable/x/gtk2.html
> Chapter 26. X Libraries
> GTK+-2.6.7 (GTK2)
> 
> I don't need to install GTK
> http://www.linuxfromscratch.org/blfs/view/stable/x/gtk.html
> Chapter 26. X Libraries
> GTK+-1.2.10
> 
> If I'm wrong please advise me.

Actually...  You do need to install GTK+-1.2.10.  :)  The two packages
(GTK+-2 and GTK+-1) are different altogether, however, you can install both
of them without fear of conflict.  :)

	Dave




More information about the blfs-support mailing list