there is not gmplayer

Duncan Baynes duncanbaynes at netspace.net.au
Mon Aug 22 16:23:55 PDT 2005


mlij at globo.com wrote:

>I am using BLFS 6.1.
>
>I have installed fluxbox.
>
>I did not installed all packages.
>I can run mplayer in the xterm.
>
>I noted that the gmplayer was not installed.
>
>Why?
>
>My configure was the following:
>patch -Np1 -i ../MPlayer-1.0pre7-kernel_2.6-1.patch &&
>./configure --prefix=/usr --confdir=/etc/mplayer \
>    --enable-largefiles && --with-codecsdir=/usr/lib/mplayer/codecs && --enable-gui
>&& --enable-shared-pp && --disable-fastmemcpy && --enable-menu 
>
>
>  
>
Maybe try this as your configure line (assuming you have already patched
the source):

./configure --prefix=/usr --confdir=/etc/mplayer --enable-largefiles --with-codecsdir=/usr/lib/mplayer/codecs --enable-gui
--enable-shared-pp --disable-fastmemcpy --enable-menu

The && should only be used between commands to 'link' them together.

for example 'mkdir test && cd test' will make a directory called test and then move into it, but only if the make test command was successful.

Cheers,

Duncan




More information about the blfs-support mailing list