upgrading glibc?

Douglas J Hunley doug at hunley.homeip.net
Wed Aug 24 11:45:31 PDT 2005


Currently running glibc-2.3.2 on my LFS 5.0 (CVS snapshot 20030522) system 
(many packages upgraded since then) and would like to upgrade to glibc-2.3.4 
as per the 6.1 book. However, I'm completely unclear on how to 'upgrade' 
glibc without all hell breaking loose.
Pointers?

(Is this the right list for this?)
-- 
Douglas J Hunley (doug at hunley.homeip.net) - Linux User #174778
http://doug.hunley.homeip.net -- http://dhunley.deviantart.com
http://www.linux-sxs.org

The girl's not playing with a full deck, Giles. She has almost no deck. She 
has a three.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://lists.linuxfromscratch.org/pipermail/blfs-support/attachments/20050824/77808a61/attachment.sig>


More information about the blfs-support mailing list