OOo-1.1.4 with JDK 1.5.0

DJ Lucas dj at linuxfromscratch.org
Thu Aug 25 00:00:52 PDT 2005


NP wrote:
> Hello !
> 
> Building BLFS SVN-20050822 on Intel P4 / Kernel 2.6.12.4
> Using JDK 1.5.0 compiled in /opt/jdk
> 
> OpenOffice-1.1.4 fails to compile :
> Command : ./bootstrap && bash -c "source LinuxIntelEnv.Set.sh; dmake"
> Produces following error (after ca. 1h30 processing) :
> 

<Snip>

> connectivity::java_lang_String::java_lang_String(const rtl::OUString&)

<Snip>

> Did anybody encouter the same problem ?

Yes, two other users have.  Although I've been unable to reproduce the
issue, I'll test the patch out with a complete build and get it into
BLFS soon.  From the other report of this patch, it seems it worked
correctly.

Thanks.

-- DJ Lucas



More information about the blfs-support mailing list