firefox-1.0.6 & gtk+2.8.0

Andrew Benton b3nt at ukonline.co.uk
Fri Aug 26 09:05:16 PDT 2005


frank wrote:
> i assume you have firefox running properly on a gtk+-2.8.0 build. just 
> for information, do you also get these gdk warnings? as 2.8.x is not yet 
> in blfs i may have done some mistakes.
> 

I get the gdk warnings but they're not critical. Firefox runs fine here with gtk-2.8.2. I don't build Firefox the BLFS way, I build it the mozilla way from current cvs 



More information about the blfs-support mailing list