firefox-1.0.6 & gtk+2.8.0

frank frank at xeen.net
Fri Aug 26 13:24:36 PDT 2005


Guido Schimmels wrote:

>This is a bug in gtk-2.8.0. gtk-2.8.0 is a lemon, gtk-2.8.1 is worse. Upgrade to gtk-2.8.2.
>I don't promise it solves all the firefox issues (I can't know). But you want to do that anyway.
>gtk-2.8.0 and gtk-2.8.1 are really, really buggy.
>  
>
just for info: i did the upgrade. unfortunately the warnings remain.

greets, frank.



More information about the blfs-support mailing list