firefox-1.0.6 & gtk+2.8.0

frank frank at xeen.net
Fri Aug 26 13:27:59 PDT 2005


Andrew Benton wrote:

>
> I get the gdk warnings but they're not critical. Firefox runs fine 
> here with gtk-2.8.2. I don't build Firefox the BLFS way, I build it 
> the mozilla way from current cvs 

ok, looks like gtk is not the reason. i'll try harder with firefox 
compilation. maybe i'll also try the 'mozilla way' (if i ever find out 
what it is).

greets, frank.



More information about the blfs-support mailing list