firefox-1.0.6 & gtk+2.8.0

Randy McMurchy randy at linuxfromscratch.org
Fri Aug 26 11:46:08 PDT 2005


frank wrote these words on 08/26/05 15:27 CDT:

> ok, looks like gtk is not the reason. i'll try harder with firefox
> compilation. maybe i'll also try the 'mozilla way' (if i ever find out
> what it is).

I wish I could help. I just finished updating the book with updates
to both Firefox and Thunderbird. I'm using GTK+-2.8.0. I'm having
no trouble with either. If fact, Thunderbird built yesterday is
sending this message.

BTW - Though the build methods differ between the BLFS way and the
Mozilla way, you end up with the *same exact thing* providing you
use the same configuration options. Note however, that Andrew
mentioned he is using a CVS pull from Mozilla and not a packaged
tar ball.

Make sure you delete all the existing Firefox-1.0.6 stuff in
/usr/include and /usr/lib before building Firefox again. I can't
imagine what the issue is.

-- 
Randy

rmlinux: [bogomips 3923.96] [GNU ld version 2.16.1] [gcc (GCC) 4.0.1]
[GNU C Library stable release version 2.3.5] [Linux 2.6.12.4 i686]
13:41:00 up 8 days, 1:37, 7 users, load average: 0.00, 0.00, 0.00



More information about the blfs-support mailing list