gcc 2.95.x

Steven Pasternak stevenp500 at bellsouth.net
Sat Aug 27 19:09:59 PDT 2005


Andrew Benton wrote:

> Dan Osterrath wrote:
>
>> Hi,
>>
>> I need to install libstdc++.so.5 on my LFS system
>
>
> Isn't libstdc++.so.5 installed by gcc-3.3?

Yes, libstdc++.so.5 is used up until gcc 3.3.6 (fairly recent). I was 
able to get it to work on a lfs-6.0 system.
-Steven



More information about the blfs-support mailing list