gnome-2 libraries

randhir phagura rsphagura at hotmail.com
Mon Aug 29 17:54:15 PDT 2005


Hi,

I am trying to install 'mono' on BLFS. 'Mono' is a .NET program for linux.
For installing 'monodevelop' IDE there is a requirement of GNOME-2.0 
libraries.

An abstract from the relevent 'gtk-sharp' FAQ states:

  "If you have additional GNOME-2.0 libraries installed, the configure 
script will detect their presence and the associated wrappers (gnome-sharp2) 
will be built."

Now is this 'GNOME-2.0 libraries' a generalised term for GNOME or does it 
refer to specific packages? Which packages should be included to satisfy the 
requirement?

I have tried but failed to locate gnome-2.0 libraries. The Book refers a 
package 'gnome-libs-1.4.2' which pertains to Chapter 32: GNOME 1.4 
Libraries. There is also a package libgnome-2.10.0. But installing these 
does not help with my problem.

Google-ing did not produce fruitful, nor did freshmeat etc.

Does anyone know where to get 'gnome-2.0 libraries?

Thanks and Regards,

Randhir Phagura

_________________________________________________________________
Search, meet and marry from millions on 
http://www.bharatmatrimony.com/cgibin/tracking.php?section=tagoff&siteurlsite=msn&domain=1&landing=cobrandbm.pl&creative=bm_aug05_text 
link_tagoff&referredby=716324 BharatMatrimony.com 
http://www.bharatmatrimony.com/




More information about the blfs-support mailing list